Information Technology Services

New Faculty Quick Reference

Folks you may want to know

Accounts and Resources
Furman Web Servers
Instructional Technologists
First Class Email Information & Tips
Voice Messaging
Public Computer Labs
Getting Help
Instructional Technology Support
Eventually you will want to meet all of us, but for now, keep a few names and faces in mind to help you get started. Don’t worry about remembering which person in the org chart to contact, just call the Service Center (x3277) and the staff will direct your request to the appropriate person.
### Accounts and Resources Overview

<table>
<thead>
<tr>
<th>Campus Resource</th>
<th>From OR Campus</th>
<th>To Access ...</th>
</tr>
</thead>
</table>
| Network         | via VPN       | NetID/pwd authentication required  
|                 |               | Auto-connect to shares (or manually map drive) |
| FirstClass Email, calendaring, conferences | FirstClass username/pwd | Client connects to fc.furman.edu OR via Web to fcweb.furman.edu  
|                 |               | https://www2.furman.edu/sites/ITS/selfhelp/Pages/FirstClass.aspx |
| WWW2, (WebAdvisor/ARMS) The Furman portal | NetID/pwd authentication required |  
|                 |               | WebAdvisor and ARMS (my.furman.edu) and department websites on SharePoint platform. |
| Moodle          |               | NetID/pwd authentication required  
|                 |               | Connect to courses.furman.edu |
| Library Databases | Via proxy   | NetID/pwd authentication required.  
|                 |               | Internal IP address connects from on campus – Proxy allows authentication from elsewhere |
| Wireless Network | X             | NetID/pwd authentication required.  
|                 |               | Connect to FU-FACSTAFF or FU-WPA  
|                 |               | https://www2.furman.edu/sites/ITS/Services/Pages/WirelessInternet.aspx |

### Furman Web Servers

Several servers provide Web technology resources for the Furman community. The majority of Furman’s departmental Web content is served by the Sharepoint content management system. ITS Learning Technology Services provides training and support for using any of these systems on request. Accounts on the blogs and wiki servers are on request.

<table>
<thead>
<tr>
<th>Name</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="http://www.furman.edu">www.furman.edu</a></td>
<td>Furman’s Public web site (Sharepoint)</td>
</tr>
<tr>
<td>FirstClass Web</td>
<td>Student web sites</td>
</tr>
<tr>
<td>fc.furman.edu</td>
<td></td>
</tr>
<tr>
<td>courses.furman.edu (Moodle)</td>
<td>Course web sites</td>
</tr>
<tr>
<td>blogs.furman.edu</td>
<td>Furman’s WordPress server</td>
</tr>
<tr>
<td>confluence.furman.edu</td>
<td>Wiki server</td>
</tr>
</tbody>
</table>
First Class Features

**Electronic Mail** – your address from off campus is first.last@furman.edu *(When duplicate names occur, addresses will have numbers after the last name, be sure to check before ordering business cards or advertising your address.)*

**Personal Web Space** – material placed in Web Publishing Folder will be available through a browser at http://fcweb.furman.edu/~yourfirstname.yourlastname. Content labeled index.html will auto display as with any other Web area. Use only temporarily as the university is moving to a new email system within the year.

**POP capable** – to use POP set incoming server to mail.furman.edu, SMTP to relay.furman.edu, use your First Class username and password.

**Quota** – Your account has a 400MB quota. When this is exceeded, mail will not be delivered. For temporary assistance with quota issues, call the Service Center at 3277.

**Rules** – automatically send messages to folders or delete messages based on rules you specify. Choose Edit – Preferences – Messaging – Mail Rules – then click the Mailbox Rules icon to create your rules.

**Conferences** – Conferences are discussion boards that can be shared out internally. You will notice a few on your desktop that contain important notices such as, Faculty News, Public Announcements, and News Flash.

**FirstClass Help** – User information for FirstClass may be found on the Help icon on the FirstClass desktop. “First Class FAQs” is a self-help FirstClass conference for the Furman user community. If you have a question, it has probably already been asked and answered in the FAQ conference.

**Attachments** – Suspicious attachments such as “.exe” and “.zip” files will not be delivered to your account. If you see an attachment called “Blocked Text.att” you know an attachment has been stripped from the message. Have senders revise attachment extensions on known files to get through the system.

**Show Internet header** – there are a number of “spoof” messages circulating through electronic mail systems. These purport to be from official sources but are actually from cyber vandals. These messages often contain viruses. To check the authenticity of a message you receive, click View, then Show Internet Header. The message here was labeled as if from security@microsoft.com but was actually originated by a site overseas. This message did carry a worm but was disinfected by McAfee.
Top Ten Tips for FirstClass

1. **Reply ONLY to the SENDER of a message.** Either click the Reply Sender option or configure FirstClass to reply to the sender by default. (Edit- >Preferences->Messaging->Mail Rules tab->Reply preference)

2. **Send a Blind Copy** By default, Bcc: is not shown in the message address window. To show this, click View, and then click Show Bcc: within a new message window (alternately you may use the shortcut key combination Control-B – from the message window or use the Show Bcc option on the new message toolbar.)

3. **Set the Out of Office message.**

(Edit->Preferences->Messaging->Mail Rules tab->Automatically reply to) Set Local mail to “Yes,” if you receive a lot of mail from list serves you may not want to set an automatic reply for Internet mail.

Note: You cannot configure your Out of Office message to expire on a particular date and time. If you are running a current version of the FirstClass client (9.1 x), you will be reminded when you login that your Out of Office message is set and you will be given the option to turn off the reply.

4. **Register FirstClass as the default mail client for your system.** (Edit->Preferences->General)

When web pages have links for you to automatically send electronic mail to the host site, your system needs to know what mail client to launch to send the message. Have you ever clicked a “send us an e-mail” link only to find Outlook trying to start on your system, or an error message displaying?
5. Automatically Spell Check your messages

(Edit->Preferences->Content->Spell Check->Automatically check on send)

6. Use a Traditional Split Inbox/Outbox View

(Edit->Preferences->General ->Mailbox style)

7. Check your disk quota and usage

On the upper mailbox toolbar, you will find a disk quota gauge. The gauge will show how much of your quota you have left. If you hover over the gauge with your mouse, it will show you the amount used and the total amount of space.

8. Use keyboard shortcuts for frequently-accessed tasks.

Look on the menu drop-down lists to see which shortcuts are available. Try sending and closing a message with Control-Shift-e. Control-0 opens your desktop, Control-1 opens your mailbox. Reply with History (reply with quote) is accessed with Control-.'.

9. Undelete an item

Trash collection occurs each morning around 3 a.m. Because our post office is so large, the trash collection can only run on ~1/2 of our accounts in a single night, meaning your trash should be emptied every other day. Until that time, you may recover items inadvertently deleted. (View->Show Deleted Items) Once the deleted items are showing in your view, right click (on a Mac, control-click) the item and choose Undelete. (View->Hide Deleted Items) to return your view to normal.

10. Insert a signature block in your messages

Set up your signature by choosing (Edit->Preferences->Messaging->Initial Content)
The Meridian Mail Voice Messaging System is available throughout the university. Employees assigned to a specific desk or office area will be provided with a telephone extension. This extension may have a voice mailbox associated with it.

| **Mailbox**     | Your electronic mailbox receives your calls and stores your messages, and also stores your password and recorded greetings. When you log in to Voice Messaging, you are accessing your mailbox so that you can use the features it provides. |
| **Password**    | Your personally assigned password provides security for your mailbox and its contents. All your interaction with Voice Messaging is private and confidential; no one else has access to your mailbox. When you enter your password, the numbers do not show up on the telephone display on sets equipped with the display feature. |
| **Prompts**     | Voice Messaging guides you with audible prompts at each step. The prompts tell you what to do next, or what options are available, so that you do not have to remember every step. You can interrupt a prompt by pressing the key for the next step. |
| **Access Number** | You activate Voice Messaging features by first dialing in to the system using the access number 3232 (or 294-3232 from off campus.) |
| **Features**    | Meridian Mail Voice Messaging offers a variety of call management features. The most commonly used of these are described in the *Voice Mail Features* document. |
| **Message Waiting Indication** | Voice Messaging has Message Waiting Indication (MWI) that notifies you when you receive a new message. The message waiting indicator on your phone lights up or flashes, or you hear a special dial tone when you pick up the handset. |
| **Message Storage** | Messages in your voice mailbox which you play but do not delete will automatically be removed from the system within a short period of time, usually one to three days. The time that messages are held varies based upon volume of messages and system disk space. Messages which you have not picked up will be removed within a month or two, again based upon space and volume of messages. Be sure to record the information you need from voice mailbox messages as they cannot be retrieved once removed from the system. |
| **Messages Sent Directly to a Voice Mailbox (Express Messaging)** | Messages may be left in voice mailboxes without actually ringing the call recipient. Dial 3233 to leave an express message. |
When you report a telephone problem to Service Center, the work request will be assigned to Ken Roper, he takes care of Communications-Related Issues

- Furman’s communication trunk includes the numbers 294-(2000 through 3999) and 371-(4000 through 5999.)
- More than 3000 voice extensions are active.
- Approximately 5.5 million voice calls are processed annually.
- More than 600 miles of underground fiber optic cable provide the communications backbone for the university.
- Approximately 5200 data connections are active on the network.

A diagram of the voice message features is available at:

http://www2.furman.edu/sites/ITS/Services/Pages/voicemessaging.aspx

Standard Software Installation

Computer systems provided to Furman faculty will include MS Office, McAfee virus protection, and the First Class email client. We have a site license for JMP and it is available upon request.

Educational pricing is available for departmental purchases beyond the standard set of apps (such as the suite of Adobe products).

For a complete list of supported software visit http://www2.furman.edu/sites/ITS/Services/Pages/SupportedSoftware.aspx

All technology purchases are approved/ordered through ITS.
Computer Labs

Public labs are located in the following rooms. The labs are generally available whenever the buildings are open. If you use a public lab, you should login with your NetID and password. Because work saved to the hard drives in the labs will be lost when the machine is rebooted, you should save any work done in the labs to your network drive or USB key.

- **Multimedia Commons** (Library) Library hours. Full complement of multimedia and content development software. Adjacent to the Help Desk and CCLC
- **Johns Hall 203** Sunday – Saturday – 7:00 am to Midnight
- **Hipp Hall 206** Monday-Friday - 6:30 am to 10:00 pm Saturday and Sunday - 6:30 am to 5:00 pm (This is the Economics and Business lab which they open as a public lab when not reserved for classes)
- **24-Hour Lab** (Library) Card access 24 hours

All labs have the entire Microsoft Office Suite installed (Word, Excel, Access, and PowerPoint), offer internet connectivity, and have DVD burners. The Multimedia Commons systems also have audio and video in/out devices and specialized graphics, audio and Web development software.

All machines have security devices installed that reset them to a “freshly installed” state when they are rebooted or powered on. Any work saved on the machine is deleted during reboot or power on. Please remember to save your work on a USB key or a network drive. Don’t forget to log out.

**SERVICE CENTER**

Located on the lower level of the Duke library near the Multimedia Commons are a dedicated group of professional and student staffers available to assist with your technology needs.

Reach the service center by Telephone x 3277

Or email help.desk@furman.edu

Or visit help.furman.edu to enter an e-request.

More details are available at [http://www2.furman.edu/sites/ITS/Services/Pages/HelpDesk.aspx](http://www2.furman.edu/sites/ITS/Services/Pages/HelpDesk.aspx)
TO DO

Call or e-mail Wade Shepherd (Science Division), Cort Haldaman (Social Sciences or Humanities), Michael Vick (Fine Arts) or Susan Dunnavant to:

♦ Decide about using the Moodle Course Management System

♦ Decide if you want a personal web space and apply for one if you do

♦ Discuss the electronic instructional tools available and planned for Furman

♦ Determine computer replacement cycle, computer system needs

♦ Discuss special software requirements (GIS, statistics, modeling)

* Be sure you have your network login information and familiarize yourself with the process for reaching departmental or individual network shares.

* Furman has a preferred pricing arrangement for faculty, staff, and students with Dell, Apple, Microsoft, and Varsity Buys. Individuals can purchase hardware and software from these vendors for reduced prices. Work at home CDs of Microsoft Windows and Office are available for faculty and staff for $9.95 each from Microsoft and Varsity Buys. View our personal purchase page for details (http://www2.furman.edu/sites/ITS/Services/Pages/personalpurchasepage.aspx)

* Faculty users of Adobe products such as Acrobat and Photoshop are permitted to install one copy of the applications for which they have license on a home machine. Media is available for checkout from Shirley Haines at 3433.
Instructional Technology Support

Instructional Technology support is available from various campus departments. At Furman the primary service providers include Information Technology Services (ITS), Center for Teaching and Learning (CTL) and the Library, including the Digital Imaging Center. While instructional technology is not the singular mission of any of these, each contributes significantly to providing Furman faculty with excellent technology resources and support.

Marketing and Public Relations (M&PR) and Academic Records also provide services to the campus community that are targeted toward technology in the instructional programs.

The diagram below summarizes some of the services offered by each of the primary providers.

If the department to best meet your support requirements is not immediately obvious, please call any of the three for an immediate referral to those best able to assist you.
These ITS Learning Technology Services professional development sessions may be of particular interest to new faculty. Call Jean Childress at x3545 to confirm dates and reserve a seat.

**New to Moodle**  
*Facilitated by Cort Haldaman*  
Aug 17, 3-4 PM in Library room 041  
Aug 23, 2-3 PM in Library room 041

Target Audience: Faculty and support staff that has never used the Moodle course management system.

Session objectives: Understanding of basic features of Moodle, including course setup, assignment of roles, use of forums, and posting of course materials. A time for hands-on experience with current Moodle courses will be provided.

**Anatomy of a Teaching Station**  
*Facilitated by Tim Hightower*  
Aug 23, 9:00-10:00, or Sept 1, 2:00 – 3:00

Target audience: Teaching station users, especially targeted to new faculty

Session objective: Learn proficiency with the classroom technology. Tim will give an overview of the teaching station components. Tim will include cautions and tips on how best to avoid problems.

**Service Center x 3277**

The Service Center is always the right place to call when you have questions regarding technology.